1. Home
  2. Docs
  3. Softly – WordPress Directory Theme
  4. System Requirements

System Requirements

Its not limited but for getting better experience we will recommend you to use the following configuration.

WordPress 4.0 (or higher version)
PHP 5.6 (or more running on your server)
MySQL 5.6 (or greater) | MariaDB 10.0 (or greater)

Regarding WordPress Installation you should check Codex documentation.

Was this article helpful to you? Yes No

How can we help?